Transmission issues (i did search)

Lincoln LS

  1. L_King

    L_King Well-Known LVC Member

    Messages:
    373
    Likes Received:
    1
    Joined:
    Aug 10, 2010
    Location:
    St.Louis
    Ok so I have been doing some research but wanted to get some more thoughts on the matter. I searched around the forum but didn't see the exact same issues.

    -06 with 86K. (5R55S Trans)
    Issue 1
    -Randomly (about 5 times total now) I will start the car (sometimes for the first time that day or 20 min or so after last drive) and I go to out it in to gear and nothing. Now the RPMs will drop when in a drive gear, or reverse, but you can tell the trans is not actually engaging. Couple times I was able to just cycle the shifter and turn off the car and back on and it eventually would go in to gear, but usually with a harsh shift in to gear or would require a few more RPMs (i avoid this as much as I can obviously.)

    -After speaking with a friend and him speaking with his ford mechanic friend, they suggested I put in to the manual select mode because this usually increases line pressure. This worked the other day when the issue came up again. I put in to manual mode and it went in to gear smoothly then I went in to the desired Reverse.

    Issue 2
    -This has happened maybe 3 times in the 4 months, but when driving ion the highway around 60MPH maybe it feels if it just comes out of gear or down shifts for a quick second then back in. When I feel it I let off the throttle in hopes it will be a little easier and not to harsh going back in to gear. Then the car proceeds to drive fine.

    I do not know if the two issues are related. The friends Ford mechanic friend is leaning toward a valve body, or maybe the transmission solenoid pack.

    I have heard a couple times the random chime from the info center, but never see anything displayed, and never when I am having an issue. I know my 01 would occasionally chime and display a message but I never got to see it. That trans, however did go out completely.

    I wan to avoid another trans swap, or a huge bill, so I am hoping I can team up with my mechanic friend and get to this before I lose the trans completely.
     
  2. stugots

    stugots Dedicated LVC Member

    Messages:
    962
    Likes Received:
    24
    Joined:
    Aug 19, 2012
    Location:
    Michigan
    Issue 1: Do you park on an incline? I've only had that problem if I don't use my parking brake before I shift into park.

    Issue 2: Maybe just a software glitch. Does your throttle input make it happen? I know sometimes when I'm coasting, if I give too much throttle and back off quickly it kind of trips over itself causing a harsh shift. I know there was a thread recently where LS4me and Joegr were talking about it.

    I would do a flush if you haven't recently. The first problem doesn't sound like a solenoid pack but the second could be. Of course, misfires could cause funny shifts so coils...
     
  3. L_King

    L_King Well-Known LVC Member

    Messages:
    373
    Likes Received:
    1
    Joined:
    Aug 10, 2010
    Location:
    St.Louis
    I do notice it has happened the majority of the time on inclines but I always use the parking break and it has done it on level ground.

    Not long ago I did new Motorcraft COPs and plugs. Don't think that's the issue, but guess ya never know with these
     
  4. Kumba

    Kumba Dedicated LVC Member

    Messages:
    2,046
    Likes Received:
    43
    Joined:
    Mar 15, 2011
    Location:
    Tampa
    My '06 has had the mystery beep forever. No clue what causes it but every so often it beeps at me. Haven't found any pattern to it really.

    I don't have the weird trans problems in your issue 1. Although if you do get on it and let off right as it's about to downshift and get back on it it can cause a flare and rather harsh shift. Not the most healthiest thing for the transmission but it's usually avoidable. Just use SST when you are getting on it.
     
  5. LS4me

    LS4me Dedicated LVC Member

    Messages:
    9,966
    Likes Received:
    272
    Joined:
    Apr 23, 2004
    Location:
    San Diego
    The mystery beep is usually a momentary (like nanoseconds and it doesn't affect operation) loss of communication between the PCM and transmission.
     
  6. stugots

    stugots Dedicated LVC Member

    Messages:
    962
    Likes Received:
    24
    Joined:
    Aug 19, 2012
    Location:
    Michigan
    Stupid question, but you engage the parking brake before you take your foot of the brake correct?

    I would just have it serviced and go from there.
     
  7. L_King

    L_King Well-Known LVC Member

    Messages:
    373
    Likes Received:
    1
    Joined:
    Aug 10, 2010
    Location:
    St.Louis
    I engage the parking brake then place it in to gear so the trans doesn't do any of the support the brake does.
     
  8. Zr0

    Zr0 Active LVC Member

    Messages:
    167
    Likes Received:
    10
    Joined:
    Feb 26, 2014
    Location:
    San Diego
    I finally figured out my car beeps at me when the gas level hits a quarter tank...was driving me mad wondering why it was chiming with no info displayed.
     
  9. joegr

    joegr Dedicated LVC Member

    Messages:
    19,518
    Likes Received:
    1,420
    Joined:
    Dec 10, 2005
    Location:
    Gulfport
    Yes, I've scanned and found codes for fuel data error before after a mystery beep. I've also caught some that were light bulb minder related. Most keep talking about the mystery beeps like they have just one cause, but my experience is that they have several causes. Had I been part of the design, I would have argued that they should always keep the message up for at least a few seconds so that it could be read, even if the problem went away instantly. Another argument might be that they shouldn't beep and present the message until the problem condition lasted for at least a few seconds...
     
  10. szczepan

    szczepan New LVC Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Nov 19, 2013
    Location:
    ontario
    I got a question. I got a 5r55n v6 I got all gears but if I try to go from second to 3ed or 3ed to forth, it only happens in one of the gears I don't know yet but it will slip out of gear or rev higher and higher until is shifts or somethimes no problem. but below 2000rpm no problem. any ideas?
     
  11. jrand

    jrand Banned

    Messages:
    848
    Likes Received:
    6
    Joined:
    Jul 27, 2012
    Location:
    C
    to the op:
    problem 1 you have solved as best as possible imo. its pressure related, so anything factoring into pressure will affect it... temp changes, inclines, yada yadda. shift thru the gears with your foot on the brake a few times, turn it off and back on, be deliberate and forceful with the lever.. those are your best bets. personally i always turn it off and back on when it happens bc i notice it shifts fckin horrible if i dont.

    problem 2 can be smoothed out by doing step 10 of the drive cycle. search for it.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.