Slight Vibration, Motor mounts/T C

Lincoln Mark VIII

  1. 582Boat

    582Boat Active LVC Member

    Messages:
    55
    Likes Received:
    0
    Joined:
    Jun 24, 2005
    Location:
    Battle Creek, MI
    There appears to be a very slight vibration between 600-800 RPM's in parking position, have been told that it could be a Tran Convertor problem or it could be motor mounts, I need some impute into the problem. The 1996 MKVIII has 67,000 miles and is running perfect except for the slight vibration at low RPM.
    The transmission is shifting perfect and the fluid has been changed about 2,000 miles ago.
     
  2. kustomizingkid

    kustomizingkid Dedicated LVC Member

    Messages:
    12,433
    Likes Received:
    4
    Joined:
    Oct 4, 2006
    Location:
    Twin Cities
    Sounds like some infamous VB buzz...
     
  3. NoLimit95

    NoLimit95 Dedicated LVC Member

    Messages:
    8,438
    Likes Received:
    149
    Joined:
    Mar 14, 2008
    Location:
    Madison, Alabama, United States
    With my muffler delete, I can't hear mine anymore but I'm not neglecting it. I know it's there. Had to paint first lol
     
  4. 582Boat

    582Boat Active LVC Member

    Messages:
    55
    Likes Received:
    0
    Joined:
    Jun 24, 2005
    Location:
    Battle Creek, MI
    Vibration

    What do you mean by VB Buzz.:confused:
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.