Need a Good Picture of the 2006 3.9 Engine Bay...Thanks

Lincoln LS

  1. AmsterDutch

    AmsterDutch Dedicated LVC Member

    Messages:
    1,161
    Likes Received:
    192
    Joined:
    Jul 9, 2017
    Location:
    Midwest
    13BA361D-6BDD-4B43-AE85-AFF0674FA291.jpeg 743AB52F-629D-4900-AE72-01C1384A76AF.jpeg 2553D991-9E75-421A-AA39-A3D3F6663EAD.jpeg 0524DC25-2297-4A1C-9F65-52BAA1DEC9E9.jpeg 71DBF6BC-96FE-47D7-9283-09C8F0ACD303.jpeg 9D00CC1D-1F6E-4048-9150-B5B196C093D3.jpeg 125A9804-2BB2-43CA-98DE-394BC952B0E6.jpeg CD96A325-9164-4354-910C-CB678967BFD6.jpeg EDITED: I need some info on the EVAP canister purge valve ....I can't figure out where the hard plastic hose from the EVAP canister connects? I posted some pictures of what I’m trying to figure out if you need more pics or have questions feel free to ask I would really like to piece this EVAP system back together ...the car runs like a top as it is but trying to be nice to Mother Earth ....I think it would go to the Intake but I'm not sure ...the gentleman I bought the car from placed plugs over all the tubes and what not... also did I put the EGR tubes on correctly I don’t think it matters which of the two hoses go since there connected into the EGR together but just wanna have it right....anyway I have some time to work on this car over the weekend ...in between March Madness basketball games of course and was wondering if anyone could post a picture of a 2 Gen 3.9 engine bay to see where these missing parts are located ....I do have the shop manual but the pictures are hard to see where the air tubes are connecting ....Thanks for your help!
     
    Last edited: Mar 23, 2019
  2. joegr

    joegr Dedicated LVC Member

    Messages:
    19,271
    Likes Received:
    1,354
    Joined:
    Dec 10, 2005
    Location:
    Gulfport
    EGR is correct. (It does matter.)
    The long hardline goes from the empty port on the throttle body adapter to the top port on the vent valve. The connector for the line appears to still be on the valve. The hardline with the yellow connector goes on the bottom port of the valve. Those are quick disconnects. Much easier than pulling the line off the connector.
     
    • Like Like x 2
    • AmsterDutch

      AmsterDutch Dedicated LVC Member

      Messages:
      1,161
      Likes Received:
      192
      Joined:
      Jul 9, 2017
      Location:
      Midwest
      Okay sounds good...Looks like I will need a new quick connector/ disconnects on the top of intake because as you can see it’s bare aluminum...like I said the black plug I have in my hand in the 4th picture down is what was on the top intake nipple...as far as the existing hard line that is on top of Valve it’s cracked ... that’s the reason it’s not on the valve ...so to recap ....I hear you saying I will need a quick disconnect for top of intake? Is this correct? Also I forgot to mention ...The longer hose coming from the intake which is rubber ....not plastic right after the air filter Housing...the 6th picture down is the best one to be able to see what I’m talking about ...just left of the oil cap ...doI have that hose in the correct plastic tube? There is two side by side one is whitish and the other is black ...the black one is capped off still but both were intially capped/ plugged up ...I put that rubber hose from intake neck in the white plastic hose.... is that correct?
       
    • AmsterDutch

      AmsterDutch Dedicated LVC Member

      Messages:
      1,161
      Likes Received:
      192
      Joined:
      Jul 9, 2017
      Location:
      Midwest
      If you need more pics of what I’m talking about let me know ...thanks Joe
       
    • joegr

      joegr Dedicated LVC Member

      Messages:
      19,271
      Likes Received:
      1,354
      Joined:
      Dec 10, 2005
      Location:
      Gulfport
      On the throttle body adapter, it's supposed to be a metal nipple, like you have. On that end of the hardline, there is supposed to be a snap on connect, very similar to the one one the PCV line nearby (the one at the top of the throttle body adapter).
      The brake boost hose looks correct.

      IMG_0928.JPG IMG_0927.JPG IMG_0926.JPG IMG_0925.JPG
       
      • Like Like x 2
      • AmsterDutch

        AmsterDutch Dedicated LVC Member

        Messages:
        1,161
        Likes Received:
        192
        Joined:
        Jul 9, 2017
        Location:
        Midwest
        Thanks for the Pics and Information...okay looks like I'll be looking for that snap on connect...that was never on when i bought the car...looks like that snap on connect might be a hard part to find ...maybe I could find it at a Pick N' PULL...Thanks again for your help and the picture...I'm happy that I'm going to have the EVAP back together along with the other hoses that were capped off
         
      • AmsterDutch

        AmsterDutch Dedicated LVC Member

        Messages:
        1,161
        Likes Received:
        192
        Joined:
        Jul 9, 2017
        Location:
        Midwest
        Quick Update: The Check Engine Light/MIL is Off ...I used a 3/8 fuel hose and it worked great and fits perfect...even though I have B#$% and complained in the past about the engineering on the LS you're greatly appreciated by me and every member on the forum...Thanks again for all the help Joe
         

      Share This Page

      1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
        By continuing to use this site, you are consenting to our use of cookies.