LS Engine Breakup

Lincoln LS

  1. LennDawg

    LennDawg Dedicated LVC Member

    Messages:
    873
    Likes Received:
    0
    Joined:
    Jun 24, 2004
    Location:
    Syracuse, New York
    So I have been having some problems with the LS lately and I brought it in to get checked out. They ran tests on it and came up with these two codes..
    -PO717 - Turbine Speed Sensor - No Signal
    -P1233 - Fuel Pump Driver Module Off Line
    Does anybody know where these two parts are, so that I could possibly fix the problem myself? The car sputters and bogs down when you step on the gas a little bit. I do not know how to explain it specifically. If I were to hit the gas, the car would stop and jolt back and forth like it was struggling to keep going. Kind of seems like a fuel filter or something. Could it be the infamous coil spring problem? My car is a 2000 V6 with almost 70k on it. Somebody who knows alot more about this, please fill me in. Thanks!
     
  2. KD00LS

    KD00LS Dedicated LVC Member

    Messages:
    3,194
    Likes Received:
    0
    Joined:
    Nov 26, 2004
    Location:
    Kallipolis
    Nah, but good to see you! Try PMing QuikLS, my bet would be he knows more than anyone.
     
  3. LennDawg

    LennDawg Dedicated LVC Member

    Messages:
    873
    Likes Received:
    0
    Joined:
    Jun 24, 2004
    Location:
    Syracuse, New York
    Thanks man. Quiks still around? He would probably be my best bet.. thanks.
     
  4. CrackerJack

    CrackerJack Dedicated LVC Member

    Messages:
    1,042
    Likes Received:
    1
    Joined:
    Sep 29, 2008
    Location:
    Minneapolis
    It seems as though your jet engine has failed haha

    useless post...
     
  5. Quik LS

    Quik LS Dedicated LVC Member

    Messages:
    5,873
    Likes Received:
    7
    Joined:
    Jun 7, 2004
    Location:
    Austin, TX
    P1233 - Fuel Pump Driver Module off-line
    This is a little tricky - the LS is the only Ford I know that does not have a FPDM - but instead uses the REM (rear electronics module) to also control the fuel pump. The REM controls many things - so it's unlikely the REM is gone bad without you have lots of other issues (like no taillights).

    Make sure you have fuel in the tank
    Test the schrader valve on the driver's fuel rail - ti see if you have fuel pressure
    Depending on that - your troubleshooting goes different directions - either to the pump, interia trigger, filter, .... or electronics.

    P0717 - input turbine shaft speed sensor
    the PCM monitors the input and output shafts of the transmission - which helps determine shifting, gearing, ...etc. you get htis error when the PCM sees the output shaft spinning and the car not in Netural/Park (so therefore driving) but does not get a singal from the input shaft...

    This is typically a sensor or wiring issue. Personaly I would clear the codes and see if this one comes back.
     
  6. LennDawg

    LennDawg Dedicated LVC Member

    Messages:
    873
    Likes Received:
    0
    Joined:
    Jun 24, 2004
    Location:
    Syracuse, New York
    Thanks for the info Quik. I just PM'd you back..
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.