uh oh! Tranny Growl Need advice

Lincoln LS

  1. tireman

    tireman Dedicated LVC Member

    Messages:
    1,246
    Likes Received:
    40
    Joined:
    May 15, 2005
    Location:
    atlanta
    01V6 216k miles, ok put a new transmission in at 75K. so this one has 135k miles on it. So when the weather changed to cool, when first backing out of the carport, the tranny growls at me, put it in neutral with engine running and the growl stops, Shift to drive and the growl goes away, then it runs without issues the rest of the day, but the next morning growling again. I also notice a slight rumbling at stop lights. My knowledge of trannys is nil. Should i just turn up the radio in the morning?
     
    Last edited: Dec 3, 2019
  2. joegr

    joegr Dedicated LVC Member

    Messages:
    20,044
    Likes Received:
    1,533
    Joined:
    Dec 10, 2005
    Location:
    Gulfport
    So the growl is there only while not moving? Is there only while moving? Is there moving or not moving?
     
  3. tireman

    tireman Dedicated LVC Member

    Messages:
    1,246
    Likes Received:
    40
    Joined:
    May 15, 2005
    Location:
    atlanta
    Update:::first start this morning, let the car roll backwards down grade engine off ignition on, no issues, next put car in reverse gear, let it roll backwards down grade engine off ignition on, no issues. started car drove into garage in drive, no issues, put car in reverse engine running, loud growling sitting and moving rearward....changed gear to drive moved back into garage no issues, let vehicle sit for a few minutes to warm up in park, put car in reverse and backed out of garage, no issues, no growl. Baffled. Could I be low on tranny fluid? So the weather improved to luke warm 60's, and i warmed up the car for a few minutes, everything seems to be ok now.
     
    Last edited: Dec 6, 2019
  4. 04_Sport_LS

    04_Sport_LS Dedicated LVC Member

    Messages:
    3,224
    Likes Received:
    363
    Joined:
    Jun 12, 2012
    Location:
    Somewhere around Lake Erie
    What fluid was put in the new transmission?
     
  5. jerryg2112

    jerryg2112 Active LVC Member

    Messages:
    166
    Likes Received:
    22
    Joined:
    Jul 5, 2014
    Location:
    San Diego
    Reminds me of a problem I had with my 99 Continental. When it got under 40 degrees in the winter one year it would make a lot of noise on the first start of the day. It had a weird back drain issue where the fluid would all be in the pan and the level on the dipstick would be way high. On the start would make noise because there wasn't much fluid in the converter or rest of the trans. I did a filter and fluid change and the noise went away. I know it's a different car, issue, trans, etc. but if I were you I would change the filter just to make sure you have no flow restrictions of the fluid. You didn't mention if you have changed the fluid or filter in the 135k miles.
     
    • Agree Agree x 1

    Share This Page

    1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
      By continuing to use this site, you are consenting to our use of cookies.