Slight stumble on cold start

Lincoln LS

  1. xford

    xford Well-Known LVC Member

    Messages:
    412
    Likes Received:
    31
    Joined:
    May 13, 2009
    Location:
    Newport Beach
    2006 LS V8 - recently started to have a slight stumble for a few minutes at cold start - goes away once warmed up. No codes via OBDII or dash lights. Its odd but it seems like I can feel it thru the accelerator pedal while driving right after start up - a bit of vibration/feedback. Aside from possibly a failing COP(s) other likely candidates? Not long ago manifold was removed to replace a cooling system hose. Thx
     
  2. joegr

    joegr Dedicated LVC Member

    Messages:
    18,347
    Likes Received:
    2723
    Joined:
    Dec 10, 2005
    Location:
    Gulfport
    You know that the gas pedal is electronic, right? There is no physical connection to the engine, only to the firewall.
    Intake air (vacuum) leak is the first think to come to mind. Very small ones sometimes seal when the engine is warm, and leak when it is cold again.
     
  3. xford

    xford Well-Known LVC Member

    Messages:
    412
    Likes Received:
    31
    Joined:
    May 13, 2009
    Location:
    Newport Beach
    Yes on the electronic pedal - maybe the slight vibration is felt thru the physical connection to the firewall?

    Since the manifold was recently removed to replace a coolant hose would it be logical to consider that gasket as a likely culprit for some type of small leak - would also think that could seal fairly quickly with motor temp increase
     
  4. Diesel980

    Diesel980 New LVC Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Aug 30, 2017
    Location:
    Vermont
    I would suspect a bad EGR Valve.
     
  5. joegr

    joegr Dedicated LVC Member

    Messages:
    18,347
    Likes Received:
    2723
    Joined:
    Dec 10, 2005
    Location:
    Gulfport
    Wouldn't it trigger a code for excess flow or flow when it was closed?
     
    Last edited: Sep 12, 2018

Share This Page