Rattling sound under acceleration

Lincoln LS

  1. Joshawa

    Joshawa Active LVC Member

    Messages:
    132
    Likes Received:
    6
    Joined:
    Mar 29, 2017
    Location:
    Lemont
    Hey so I have a rattling sound under acceleration, my LS is a gen 2, so I don't think it's the tensioner/ chain, I only recall hearing it since my last fill up at the gas tank, and I'll be honest; I cheaped out and got regular for the first time, and I read in the search that that COULD be the culprit. Do you think if I got some octane booster it might solve my problem?

    Like I said, it only happens under reasonable acceleration, not at idle really. What do you guys think?

    I could try and upload a video documenting it. Let me know
     
  2. joegr

    joegr Dedicated LVC Member

    Messages:
    17,207
    Likes Received:
    2425
    Joined:
    Dec 10, 2005
    Location:
    Gulfport
    Probably pinging. There's a reason it says 91+
     
  3. Joshawa

    Joshawa Active LVC Member

    Messages:
    132
    Likes Received:
    6
    Joined:
    Mar 29, 2017
    Location:
    Lemont
    Thanks Joe, always appreciate your confirmation. I'll buy some octane booster and take this as a lesson. I just confirmed with my partner that it's a new sound. I'll update later
     
  4. Joshawa

    Joshawa Active LVC Member

    Messages:
    132
    Likes Received:
    6
    Joined:
    Mar 29, 2017
    Location:
    Lemont
    Joe, here's a video showing the sound

     
  5. Joshawa

    Joshawa Active LVC Member

    Messages:
    132
    Likes Received:
    6
    Joined:
    Mar 29, 2017
    Location:
    Lemont
    It's somewhat difficult to hear, I was told its not pinging/knocking, like I said its definitely more of a rattle. Like someone put a toddler with a small toy in the front of my car
     
  6. joegr

    joegr Dedicated LVC Member

    Messages:
    17,207
    Likes Received:
    2425
    Joined:
    Dec 10, 2005
    Location:
    Gulfport
    I couldn't make it out. I assume it doesn't do it while parked?
     
  7. Joshawa

    Joshawa Active LVC Member

    Messages:
    132
    Likes Received:
    6
    Joined:
    Mar 29, 2017
    Location:
    Lemont
    It does not do it while parked, and only under Hard acceleration. You can hear it at 0:05 to 0:07. a little rattle, and its coming from in front of me, that much I can tell.
     
  8. joegr

    joegr Dedicated LVC Member

    Messages:
    17,207
    Likes Received:
    2425
    Joined:
    Dec 10, 2005
    Location:
    Gulfport
    Look at the motor mounts. Is there any stain under either one?
     
  9. Joshawa

    Joshawa Active LVC Member

    Messages:
    132
    Likes Received:
    6
    Joined:
    Mar 29, 2017
    Location:
    Lemont
    To be totally honest I'm not too positive what those look like, let me search the forum and Google to see if I can find a pic of the motor mounts and once I find out I'll let you know Joe thanks for the constant support
     
  10. theg1ft

    theg1ft Active LVC Member

    Messages:
    50
    Likes Received:
    0
    Joined:
    Oct 22, 2016
    Location:
    US
    Same thing here. I worry that mine sounds like the timing chain rattling. Going to ask the dealer to ride along so I can show them next time.
     
  11. Zr0

    Zr0 Active LVC Member

    Messages:
    159
    Likes Received:
    22
    Joined:
    Feb 26, 2014
    Location:
    San Diego
    Hard to hear, but sounds like pinging. Don't bother with octane booster, you're going to turn your 87 octane into 87.1 octane lol

    Drive it easy, burn off the 87 gas and put 91 in it.

    That said my 02 always pinged lightly under heavy acceleration. I always chalked it up to crap California gas.
     
  12. gambling209

    gambling209 LVC Member

    Messages:
    23
    Likes Received:
    1
    Joined:
    Jul 3, 2017
    Location:
    virginia
    If pinging under load, check the sensor on your mass air sensor. Pull the electronics out and see if it is coated. Had this on another car. Happens often with a k&n style filter.
     
  13. joegr

    joegr Dedicated LVC Member

    Messages:
    17,207
    Likes Received:
    2425
    Joined:
    Dec 10, 2005
    Location:
    Gulfport
    That's very unlikely. I don't think you would hear it under that circumstance. Generally, you'd hear the timing chain slapping the valve cover on cold startup, with the hood up. It's not very loud. I don't think you could hear it in the car while driving. Pinging, you would hear. Mine, even with 93 octane, still pings a little in the right conditions, but I can only hear it with the radio off. Every once in a while, I get a tank of bad gas, and it pings so badly that everyone can hear it. Stations around here have been caught selling 87 octane as 93 octane. I used to report them, but even when the state would test it and catch them, it seemed like nothing much was done to them.
     

Share This Page