Navi c1998,c1281 codes....

Lincoln Navigator / Lincoln Aviator

  1. Dp nav

    Dp nav LVC Member

    Messages:
    13
    Likes Received:
    0
    Joined:
    Jun 2, 2019
    Location:
    New jersey
    I have a 2003 navigator 4x4. The Advance Trac light on the cluster is solid I pulled these codes: C1998 and C1281. I also noticed when I make right hand turns I lose some power until I start going straight then the vehicle starts driving normal. Any ideas?
     
  2. joegr

    joegr Dedicated LVC Member

    Messages:
    19,517
    Likes Received:
    1,417
    Joined:
    Dec 10, 2005
    Location:
    Gulfport
    Assuming that your AdvanceTrac is similar to the one in a Lincoln LS...

    C1998 - Module Calibration Not Complete Stability Assist (AdvanceTrac) Module
    C1281 - Lateral Accelerometer Circuit Failure Stability Assist (AdvanceTrac) Module

    This fits with your symptom. The lateral accelerometer tells the AdvanceTrac if the car is moving to the left or right. If what it says does not match with the angle of the steering, then the system assumes that the car is sliding and will apply the brakes to whichever wheels it thinks will best correct the issue. It will also probably reduce engine power.

    You'll have to find and correct the yaw sensor problem before trying to run the calibration routine, I think.
     
  3. pkbw

    pkbw New LVC Member

    Messages:
    4
    Likes Received:
    1
    Joined:
    Aug 29, 2005
    Location:
    Lakeland, FL
     
  4. pkbw

    pkbw New LVC Member

    Messages:
    4
    Likes Received:
    1
    Joined:
    Aug 29, 2005
    Location:
    Lakeland, FL
    Hello joegr,
    You definitely seem to know your stuff!! I have a question about my 2005 Lincoln Town Car Signature Series with 172K. It has not been driven for about 18 months. The transmission makes a whining sound when the car goes over 30 mph. Could it be the seals? I don't know. Please HELP!!!!!!
     
  5. joegr

    joegr Dedicated LVC Member

    Messages:
    19,517
    Likes Received:
    1,417
    Joined:
    Dec 10, 2005
    Location:
    Gulfport
    I'm afraid that's not much to go on. I wouldn't expect it to be seals.
    Is the transmission fluid level correct?
    Are you sure it's the transmission and not the rear differential, or a wheel bearing, or an exhaust leak?
     
  6. Dp nav

    Dp nav LVC Member

    Messages:
    13
    Likes Received:
    0
    Joined:
    Jun 2, 2019
    Location:
    New jersey
     
  7. Dp nav

    Dp nav LVC Member

    Messages:
    13
    Likes Received:
    0
    Joined:
    Jun 2, 2019
    Location:
    New jersey
    Thanks joegr,
    I havent worked on it yet but i do have a yaw sensor out of another nav that im going to throw in and cross my fingers... I get back when i finally get around to it.....for now the ac compressor took a dump. Its july in new jersey so fixing that is priority....compressor job looks like a bitch.... look for my post on that hopefully you can give me some pointers....
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.