Bank 1 and bank 2 lean

Lincoln LS

  1. Vince

    Vince New LVC Member

    Messages:
    1
    Likes Received:
    0
    Joined:
    Nov 27, 2018
    Location:
    Colorado
    I'm showing codes on my 2004 Lincoln LS p2195 p2197 P0171 and it's saying my system is lean I've checked for vacuum leaks what else could be causing this is it a bad O2 sensor?
     
  2. joegr

    joegr Dedicated LVC Member

    Messages:
    18,531
    Likes Received:
    2789
    Joined:
    Dec 10, 2005
    Location:
    Gulfport
    How did you check for leaks?
    What about the MAF?
     
  3. rgorke

    rgorke Well-Known LVC Member

    Messages:
    256
    Likes Received:
    20
    Joined:
    Aug 5, 2017
    Location:
    Camarillo, CA
    This is a fun one that I dealt with for a year...It did come down to unmetered air (vacuum leak). I ultimately found mine with propane and monitoring the short term fuel trims with a OBD2 app. If your STFT are near zero while you are driving but climb at idle, you have unmetered air.

    If you can see your fuel trims going up and down, most likely, the O2 sensors are ok.

    And, do what Joe says, he helped me!
     
  4. Diesel980

    Diesel980 New LVC Member

    Messages:
    8
    Likes Received:
    1
    Joined:
    Aug 30, 2017
    Location:
    Vermont
    V 6 or v 8 . I had a 04 v 6 it ended up being a faulty aftermarket E G R Valve. Motorcraft only bro.
     
  5. Diesel980

    Diesel980 New LVC Member

    Messages:
    8
    Likes Received:
    1
    Joined:
    Aug 30, 2017
    Location:
    Vermont
    V 6 or v 8 . I had a 04 v 6 it ended up being a faulty aftermarket E G R Valve. Motorcraft only bro.
     
  6. Diesel980

    Diesel980 New LVC Member

    Messages:
    8
    Likes Received:
    1
    Joined:
    Aug 30, 2017
    Location:
    Vermont
    Does it run rough when its very cold. I would most likely suspect a faulty eve valve not fully closing when cold.trust me I have fixed myself every issue I could myself on the ls v 6. I know this car more than most.
     
  7. Diesel980

    Diesel980 New LVC Member

    Messages:
    8
    Likes Received:
    1
    Joined:
    Aug 30, 2017
    Location:
    Vermont
    Does it run rough when its very cold. I would most likely suspect a faulty E G R valve not fully closing when cold.trust me I have fixed myself every issue I could myself on the ls v 6. I know this car more than most. I have done injectors tune up lower gaskets. U name it. With my own hands.
     
    • Like Like x 1
    • RigsLS

      RigsLS Dedicated LVC Member

      Messages:
      7,743
      Likes Received:
      1195
      Joined:
      Mar 10, 2012
      ^ Nice!

      ( I love the Internet)
       
      • Agree Agree x 1

      Share This Page