Bags won't go back up

Lincoln Mark VIII

  1. LotsOfBirds

    LotsOfBirds New LVC Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Mar 18, 2020
    Location:
    Batesburg-Leesville South Carolina
    I have a 97 Mark VIII that was put back to bags and has worked fine for almost 2 years. I converted it to 4.5 lugs and tried to lower the car by the ride height sensors. Switch in trunk flipped off, car lifted and sensors raised. But now the car won't go up, the pump comes on and runs for its auto time. During my attempts to sort this out, the Check Air Ride System would read out and sometimes it would not. I have raised and lowered the sensors in hopes to get something but no hope.
     
  2. LotsOfBirds

    LotsOfBirds New LVC Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Mar 18, 2020
    Location:
    Batesburg-Leesville South Carolina
    Update if anyone is reading. I played with it again today and found out that the pump is building and holding pressure. But the valves are not opening. I have done the reset several times and also swapped the relays with a spare and the ABS but still nothing. I am not about to convert to the coils and springs. I really need help I love this car, and hate to see it sit in the shop.
     
  3. LotsOfBirds

    LotsOfBirds New LVC Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Mar 18, 2020
    Location:
    Batesburg-Leesville South Carolina
    Unplugged that air suspension computer for about 5mins and now they work. Going to lower the car as planned
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.