2002 LS V8 Part For Sale, Shocks and Cooling System Parts

jmeecer

Active LVC Member
Joined
Jul 10, 2014
Messages
145
Reaction score
33
Location
Saint Albans
Hi All
I sold my 2002 LS V8, so now I need to sale some of the spare parts I have collected over the years and never used.

Front Shocks New in Box I have 1 pair (1W4Z-18124-BA or ASH150) and Rear Shocks New in Box I have one pair (XW4Z-18125-AA or ASH706G). I have the upper shock mounts for the front New in Box (WX4A-18183-AA or AD993). All of these are OEM Ford/Motorcraft parts for a V8 non Sport). I have these nuts and bolts to go with it as well.

W520215-S440, Shock Bottom M14 Nut, New, Have 4
W704792-S440, Shock to Spring M12 Nut, New, Have 4
W704790-S440, Shock Mount Top M8 Nut, New, Have 16
W705552-S439, Shock Bottom M14 Bolt, New, Have 2

I should have the used nuts and shock bolts when I did the front and rear suspension rebuild over 10 years ago. I will throw them in too, if still have them.

I am asking $600 plus shipping. I am hoping someone regional would want these. I would hate to see how much it would cost to ship to the west coast, they are heavy. I will have to ship in three separate boxes.

Send me a PM if you are interested. I do take normal Paypal, I will not accept Friends and Family Paypal.
Thanks

I have cooling system parts I will be listing too.
20240505_090722.jpg


20240505_091407.jpg


20240505_090658.jpg
 
These are cooling system parts for a 2002 LS V8, without oil cooler.

Cooling system parts for V8: URO Jag Aluminum Thermostat housing (NCE2247ADKIT), Upper radiator hose (WX4Z-8260-BA or KM4402), lower radiator hose (no oil cooler version 1W4Z-8286-DA or KM4565), thermostat (XW4Z-8575-CA or RT1154), radiator cap (RS527), thermostat crossover (XW4Z-8K576-AE or KM4692), coolant outlet tube (WX4Z-8A520-AF or XW4Z-8A520-AE), water outlet housing hose (XWZ4-8276-CA), auxiliary coolant flow pump (1W4Z-18D473-AA), Degas bottle (5W4Z-8A080-AA) with two lines attached (XW4Z-8C289-FA & XW4Z-8C289-CA), Water pump (2W9Z-8501-BB or PW448), Dual coolant control valve (XW4Z-18495-AA or YG355), belt (JK61056), and belt tensioner (XW4Z-8620-AB or BT81).

I will take $1000 plus shipping for these parts. I want to sell them as one lot.

Send me a PM if you are interested. I do take normal Paypal, I will not accept Friends and Family Paypal.
Thanks
20240505_084124.jpg
20240505_084131.jpg
20240505_084151.jpg
20240505_084258.jpg
20240505_084342.jpg
20240505_084345.jpg
20240505_084348.jpg
20240505_084414.jpg
20240505_084225.jpg


Send me a PM if you are interested.
 
Last edited:
I found two Ignition coils still new in bag, and a used spare. Not sure if the spare is a good coil but I will throw in it the box. $55 plus shipping.
20240505_094131.jpg
 
Are my prices to high? Anyone interested?
Have the Hydraulic Cooling Fan Pump new in box with a used but cleaned Actuator Solenoid. I forgot to take a picture of the pump, I will post a picture in a few days. Not sure on price yet.
 
Are my prices to high? Anyone interested?
Have the Hydraulic Cooling Fan Pump new in box with a used but cleaned Actuator Solenoid. I forgot to take a picture of the pump, I will post a picture in a few days. Not sure on price yet.
I tried giving away spare and unused LS parts when I got rid of my last one. I couldn't even get anyone to come pick them up or pay for shipping. They ended up in the trash.
 
I tried giving away spare and unused LS parts when I got rid of my last one. I couldn't even get anyone to come pick them up or pay for shipping. They ended up in the trash.
Can't believe no one wants the new OEM shocks or OEM cooling parts, some of these are no longer available anywhere.
 
Hello guys!! Just the post I’m searching for. The solenoid in the hydraulic fan pump went bad on my 2002 LS. If you have this part, are you looking to still sell? Thanks!!!
 
Hello guys!! Just the post I’m searching for. The solenoid in the hydraulic fan pump went bad on my 2002 LS. If you have this part, are you looking to still sell? Thanks!!!
Hi, yes I have one but it is used. I was planning on selling it with the pump. I have not tested it recently to see if it still works. How is your actuator malfunctioning? I believe these can be cleaned out, if you take the metal pin out and squirt brake cleaner in the small hole to get all the dirt out. These actuators are supposed to be pretty well made ((or so I was told), so if they are not cracked you should be able to clean them and put them back in. I believe I read that here on this forum, but didn't know this until after I put a new one in my car. Let me test the one I have to see if it still works and I will get back with you. Not sure on the price of the pump. Where are you located? The state you live in would be fine, if I need to calculate shipping costs. I could probably do $150 on the pump with the used actuator. I think a rebuilt pump (the one I have is new in box) go for over $300. Let me know. But in the mean time see if you can clean yours out.
 
Hello guys!! Just the post I’m searching for. The solenoid in the hydraulic fan pump went bad on my 2002 LS. If you have this part, are you looking to still sell? Thanks!!!
I checked the actuator, unfortunately it is not working.
 
Here is a picture of the cooling fan pump. I tested the used actuator I have and it is not working. I will include it with the pump maybe it can be repaired or modified to work. I thought that the needle could be removed and the actuator put back in and the pump would always run. I will sell the pump for $100 with the actuator plus shipping. This is a new pump not a rebuilt one. Thanks

20240615_101736.jpg


20240615_101805.jpg


20240615_101725.jpg
 
Here is a picture of the cooling fan pump. I tested the used actuator I have and it is not working. I will include it with the pump maybe it can be repaired or modified to work. I thought that the needle could be removed and the actuator put back in and the pump would always run. I will sell the pump for $100 with the actuator plus shipping. This is a new pump not a rebuilt one. Thanks

View attachment 828578917

View attachment 828578918

View attachment 828578919
Thank you so much for looking for this, it’s very much appreciated. So far it seems the pump is working and that it’s the actuator. The pump kicks to another speed (not very fast), so fingers crossed it can be cleaned. As you know, finding a new one is impossible. It’s been crazy hot here, so I’m gonna try cleaning it next week and see if that works. Thanks again!!
 
Probably because the OEM parts were too expensive, and people probably bought cheap shocks thinking (wrongly) they would hold up as well as OEM... only to find out they were wrong.
found monroe struts have been pretty good on my car and had thicker mounting tubes. they where oe spectrum whatever. do not care if some dont like, maybe fomoco changes after 2000.
 
I found a set of front brake rotors and a set of front pads I forgot I had. I will do $100 plus shipping cost. If anyone is interested. Thanks
20240709_163743.jpg
 

Members online

No members online now.
Back
Top