Stereo swap fail

Lincoln LS

  1. Four eyed stangs

    Four eyed stangs Active LVC Member

    Messages:
    95
    Likes Received:
    1
    Joined:
    Apr 9, 2012
    Location:
    Chandler
    I installed my deck using http://www.amazon.com/gp/product/B000YR6C2E/ref=oh_details_o00_s00_i01 cable set.

    The unit works, but the SW is mute.

    It was a bear getting the SW plug to go into the car's plug.
    Out of the four rows of pins, the adapter plugs into two.
    It looks like the spacing is off and one row is blank.

    Do I have the wrong SW plug?

    My Pioneer deck has coaxial RCA type SW out 2 chan.

    Thanks
     
  2. Four eyed stangs

    Four eyed stangs Active LVC Member

    Messages:
    95
    Likes Received:
    1
    Joined:
    Apr 9, 2012
    Location:
    Chandler
    Alpine 6 disc system
     
  3. Four eyed stangs

    Four eyed stangs Active LVC Member

    Messages:
    95
    Likes Received:
    1
    Joined:
    Apr 9, 2012
    Location:
    Chandler
  4. marcredd

    marcredd Dedicated LVC Member

    Messages:
    3,069
    Likes Received:
    23
    Joined:
    Feb 17, 2007
    Location:
    Ironton
    Loud is the resident stereo tech. He should see this post by tomorrow evening and should be able to shed some light into your question.
     
  5. grotty101

    grotty101 IS AWESOME

    Messages:
    98
    Likes Received:
    0
    Joined:
    Mar 17, 2012
    Location:
    Pardeeville
    Is the subwoofer output turned on, on the deck? I know its kind of obvious and I'm sure your aware it can probably be turned on and off.. but I have seen people leave it turned off and then rage that their subwoofers don't work.. lol
     
  6. 1LoudLS

    1LoudLS Dedicated LVC Member

    Messages:
    9,901
    Likes Received:
    350
    Joined:
    Mar 31, 2008
    Location:
    Ann Arbor
    the little plug should have no problem plugging right in, the white little plug in your link is the correct plug, just some of the pins are probably a little out of line and need to be slightly bent.

    you need to plug the RCA in to the radio, and then hook up the blue wire to the radio's amp turn on wire (you will need a resistor to keep the amp from "popping" when it is turned on and off)

    personally, i would leave the center channel speakers un hooked, they are designed to be used with a specific sound processor that a new radio wont have.
     
  7. Four eyed stangs

    Four eyed stangs Active LVC Member

    Messages:
    95
    Likes Received:
    1
    Joined:
    Apr 9, 2012
    Location:
    Chandler
  8. Four eyed stangs

    Four eyed stangs Active LVC Member

    Messages:
    95
    Likes Received:
    1
    Joined:
    Apr 9, 2012
    Location:
    Chandler
    What resistor do you suggest?

    The pop is a bit startling!
     
  9. joegr

    joegr Dedicated LVC Member

    Messages:
    19,530
    Likes Received:
    1,422
    Joined:
    Dec 10, 2005
    Location:
    Gulfport
    About 1KΩ to 2KΩ seems to work well.
     
  10. 1LoudLS

    1LoudLS Dedicated LVC Member

    Messages:
    9,901
    Likes Received:
    350
    Joined:
    Mar 31, 2008
    Location:
    Ann Arbor
    1450 ohm is what i have at work that works well.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.