help with traction control

cdd8808

LVC Member
Joined
Dec 5, 2010
Messages
16
Reaction score
0
Location
kennesaw
hey guys im having problem with my traction control the switch stays off and the guy i bought the car says the wire is unhook but im having problems finding the end off the wire some please help me
 

unity

Dedicated LVC Member
Joined
Oct 31, 2006
Messages
5,111
Reaction score
27
Location
Green Bay
Well if the switch says "off", as in lit up, then the switch is connected and it means the ABS it out.
 

chris2523

93 Mark VIII
Joined
Nov 8, 2007
Messages
7,911
Reaction score
266
Location
Central MO
well then, is the ABS light on?
if so, no traction control. they work together.
 

chris2523

93 Mark VIII
Joined
Nov 8, 2007
Messages
7,911
Reaction score
266
Location
Central MO
hey guys my name is chris and I am new to this site and i Have 2 1994 lincoln mark viii and i love driving them both, the one reason i joined this site is because im looking for help on making one of my mark viii into a 5 speed manual but i have no idea where to start

and i've established its a 94..
 

Sapperfire

Dedicated LVC Member
Joined
Dec 4, 2009
Messages
6,647
Reaction score
173
Location
Waco
I have a 94 module I snagged from the jy that had tc, and also a 93 module with tc
 

cdd8808

LVC Member
Joined
Dec 5, 2010
Messages
16
Reaction score
0
Location
kennesaw
yeah its a 94 so the traction and abs run together cuz the abs light is not on
 

cdd8808

LVC Member
Joined
Dec 5, 2010
Messages
16
Reaction score
0
Location
kennesaw
see the problem is when its wet or even when im turning the tire spins and im starting off slow and the traction assist button is off and i press it and it still stays lite up,
 

unity

Dedicated LVC Member
Joined
Oct 31, 2006
Messages
5,111
Reaction score
27
Location
Green Bay
Start the car and make sure the ABS warning light works. If the light is on at the switch, the switch would have to be hooked up. And in case you are not clear on this, if the switch is lit the traction control is off. By default the switch is always unlit meaning the system is active.

Since traction control and ABS are the same system, usually a traction off at startup means both are out. In fact its probably always the case.

So make sure the ABS light even works. If not, then you have an ABS pump/relay/fuse issues. Which is probably the case.
 

cdd8808

LVC Member
Joined
Dec 5, 2010
Messages
16
Reaction score
0
Location
kennesaw
Start the car and make sure the ABS warning light works. If the light is on at the switch, the switch would have to be hooked up. And in case you are not clear on this, if the switch is lit the traction control is off. By default the switch is always unlit meaning the system is active.

Since traction control and ABS are the same system, usually a traction off at startup means both are out. In fact its probably always the case.

So make sure the ABS light even works. If not, then you have an ABS pump/relay/fuse issues. Which is probably the case.

thank you so much for the help i got the problem fixed and everything works like a champ
 

Members online

Top