Data Error on driver settings menu

Lincoln Mark VIII

  1. Adams97Mark

    Adams97Mark LVC Member

    Messages:
    33
    Likes Received:
    2
    Joined:
    Jan 16, 2011
    Location:
    Chicago
    I get a "data error" message on my messenger display when I try to change my easy entry, puddle lamp, ect ect from on to off in settings menu. I suspect my door switches as the issue because when I enter vehicle from drivers side the interior lights doesn't come on and if I enter from passenger side the light stays on indefinitely or till it times out. My radio does not turn off after exiting vehicle also and I have had issues with battery draining dead so I turned the radio off at knob and will see if this prevents battery going dead. If anybody has an Idea other than my door switches being bad please clue me in and also I did replace my ignition switch last year with motorcraft part so I don't see that as the problem.
     
  2. 68XR7

    68XR7 New LVC Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Jul 29, 2019
    Location:
    Santa Clara
    Did you ever get an answer for this? Running in to a similar problem with my 98 mk viii. Thanks!
     
  3. 91 LSC SE

    91 LSC SE Dedicated LVC Member

    Messages:
    516
    Likes Received:
    16
    Joined:
    Sep 25, 2008
    Location:
    Canada
    Check your fuse at the panel on the side of the dash, driver door. When mine did this it was a 10 amp fuse at the top left corner of the panel. Can you adjust your side mirrors?
    Turning off the radio will save a bit of power, but the system is not recognizing the driver door opening, thus it is keeping the ACC on for the 20 min. timeout.
     
  4. 68XR7

    68XR7 New LVC Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Jul 29, 2019
    Location:
    Santa Clara
    Hi 91 LSC SE,

    I changed out the number 41 (top left) 10a fuse in the interior fuse box on the driver's side. Problem solved! Keyless entry, interior door locks on both sides, side mirrors, trunk button, door and courtesy lights, steering wheel adjuster all work correctly now. The radio shuts off once the door is opened now as well.

    Thank you for your help and thank you for replying to a post that was almost 4 years old.

    Great community here!
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.