Car tries to start but doesn't. What could be the problem?

Lincoln Mark VIII

  1. Evian

    Evian Active LVC Member

    Messages:
    53
    Likes Received:
    0
    Joined:
    Mar 12, 2005
    Location:
    chicago
    I own a 1995 Mark VIII which runs greats. I have had a reoccuring problem which pops up every couple of days. Normally the car works fine. It take me where I have to go and brings me back but on rare occasions it take me there but refuses to restart. The starter is spinning the engine but it refuses to start. One time I click the alarm off and it immediately started up. One occasion it refused to start no matter how many times I clicked off the alarm. The alarm is the factory alarm. I click on the unlock switch. One time, I pressed on the gas and it immediately started. What should I look at first? Do you think I need a new module? What else could it be? :F
     
  2. l-m tech

    l-m tech Active LVC Member

    Messages:
    178
    Likes Received:
    0
    Joined:
    Mar 7, 2005
    Location:
    duncan
    a stuck closed idle speed control valve would cause a no start,and if you open the trottle and it starts , i would say that. But a crankshaft sensor that is intermitantly sending a signal to the Pcm could cause a no start. can you hear the fuel pump run when you key it up?
     
  3. Dan Almashy

    Dan Almashy New LVC Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Aug 6, 2018
    Location:
    Danville, Va.
    My neighbors 96 Mark 8 has a similar issue, he seems to think his is flooding. After watching for the past 3 years, this problem occurs when, if he turns the key off and the tach reads 800 it seems to act flooded when he tries to restart it. When it has died down to 500 rpms, it will restart without a problem. Do you think this could be a throttle positon problem or something else telling the engine to run at 800 when at idle instead of the preferred 500rpms.?? It has caused him a lot of grief over the past couple years. And he has noted that the same thing happens each time. It seems to be related to the tach readings as to whether it is going to restart or not....thanks for any suggestions.
     
  4. unity

    unity Dedicated LVC Member

    Messages:
    5,110
    Likes Received:
    25
    Joined:
    Oct 31, 2006
    Location:
    Green Bay
    If he is having intermittent idle issues, it needs to be addressed. I doubt its flooding, this is a fuel injected vehicle not a carb design. When the ignition is off, the injectors are off so there is no latent fuel delivery.

    The throttle position sensor could be bad. The IAC could be intermittently sticking. Or there could be be a somewhat random vacuum leak. The 96 is ODBII so it should be throwing codes if there is an issue.
     
    • Like Like x 1
    • Dan Almashy

      Dan Almashy New LVC Member

      Messages:
      2
      Likes Received:
      0
      Joined:
      Aug 6, 2018
      Location:
      Danville, Va.
      Thanks, we will check some of those things, I'll let you know if anything works for him.
       

    Share This Page

    1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
      By continuing to use this site, you are consenting to our use of cookies.